Noticias

¡Ayuda a la Comunidad GM, haz una donación!

Comunidad Game Maker

Bienvenid@ a la comunidad hispana de Game Maker. Nuestro objetivo es crear videojuegos y dar soporte en castellano de GM. Para mejorar nuestro servicio hemos implantado, como adicion al reglamento general, algunas normas especificas en los subforos más comunes. ¡No olvides informarte antes de participar!.

Autor Tema: Admob dejará de publicar anuncios si no se actualiza el SDK  (Leído 1339 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado mamaffia

Hola amigos, Google está mandando este mensaje a muchas cuentas:

A partir del 23 de enero del 2018, dejaremos de admitir las versiones del SDK de GMA anteriores a la 7.0.0 para Android y iOS. Si quieres seguir publicando anuncios para móviles desde AdMob, Ad Exchange o DoubleClick for Publishers (DFP) después de esta fecha, debes actualizar a la versión más reciente del SDK de GMA.

La consulta es si alguien sabe si estamos usando una versión superior a esa o si hay que actualizarla, si es que yoyo ya resolvió esto. Gracias

 


No Tienes Permisos Para Dar Puntos
point 0 Puntos

Este tema no recibió puntos.


Desconectado yokaiworld

Respuesta #1 en: Diciembre 20, 2017, 06:16:13 pm
si y cual sera la que usa el 1.4 ya en el 2018 yoyo no le dara soporte y no me extrañaria que no saquen una actualizacion antes para obligarnos a pasarnos al 2, pero si eso pasa yo me voy al unity o mejor me retiro de hacer juegos :P limitaron tanto el uso de la version 2 para pc para que si la gente quiere vender por steam pase por caja chica y eso es un gran error por que ya existen muchas alternativas al game maker
« última modificación: Diciembre 20, 2017, 06:21:59 pm por yokaiworld »

 
Los siguientes usuarios dieron las gracias a este tema: Yuzo


Desconectado Arcadian

Respuesta #2 en: Diciembre 20, 2017, 09:18:37 pm
Que no panda el cúnico.

No había soporte de la 1.4 hasta el 31 de julio del 2018?

Sacaran parches para arreglar estas cosillas, digo yo, no?

 
Los siguientes usuarios dieron las gracias a este tema: Yuzo


Desconectado yokaiworld

Respuesta #3 en: Diciembre 20, 2017, 10:54:19 pm
pues conociendo a los amigos de jojo quien sabe

 
Los siguientes usuarios dieron las gracias a este tema: Yuzo


Desconectado Arcadian

Respuesta #4 en: Diciembre 21, 2017, 06:24:15 am
Ya, puede pasar de todo, eso sí es verdad.

Personalmente creo que acabaré en Unity, haga lo que haga Yoyo. GM es un sacadero, y mucho tiene que cambiar mi situación para que, de aquí a julio, acabe lloviéndome la pasta para pagar licencias. Y a partir de julio tengo claro que publicar bajo GM para Android va a ser una auténtica quimera, sino antes de ese plazo.

Asi que mira, mejor siete meses aprendiendo Unity gratis, y para cuando llegue julio, igual ya he buscado otra forma de publicar.

 
Los siguientes usuarios dieron las gracias a este tema: Yuzo


Desconectado mamaffia

Respuesta #5 en: Diciembre 21, 2017, 07:19:56 pm
Realmente es una verguenza y para comunicarse con alguien de YOYO es bastante imposible, nadie da la cara, solo son robots automatizados de autoayuda, ¡yo quiero hablar con una persona! habrá que salir de manera urgente a buscar un reemplazo de GM y dejarlo en el olvido, una pena...

 
Los siguientes usuarios dieron las gracias a este tema: Yuzo


Desconectado Strod

Respuesta #6 en: Diciembre 25, 2017, 01:38:46 pm
Igual estoy equivocado pero el SDK de Android no tiene nada que ver con YoYo, no? Es lo que instalamos al principio para preparar GMS para que compile para Android. Lo que habrá que hacer es ir a la página donde se obtuvo y bajar la nueva versión.

Si no es así que alguien me corrija  please.

 
Los siguientes usuarios dieron las gracias a este tema: Yuzo


Desconectado Arcadian

Respuesta #7 en: Diciembre 25, 2017, 04:22:58 pm
La idea que tengo yo, que no quiere decir que sea así ojo, es que habrá que actualizar con el SDK Manager, para tener la versión correcta, pero el problema no seria ese, sino que Yoyo debería sacar update para que esa nueva versión éste soportada a la hora de compilar para Android.
Ojo, si es que no lo esta ya, claro.
Y corregidme igualmente si no es así.

 
Los siguientes usuarios dieron las gracias a este tema: Yuzo


Desconectado pixel king

Respuesta #8 en: Diciembre 26, 2017, 10:06:45 am
La idea que tengo yo, que no quiere decir que sea así ojo, es que habrá que actualizar con el SDK Manager, para tener la versión correcta, pero el problema no seria ese, sino que Yoyo debería sacar update para que esa nueva versión éste soportada a la hora de compilar para Android.
Ojo, si es que no lo esta ya, claro.
Y corregidme igualmente si no es así.
yo creo que es eso, prq ya pasó algo similar con la versión de GMS 1.1 , yo tenía esa versión que era la pirata prq no tenía dinero suficiente para comprarme la original y no se podían utilizar los anuncios de Android en esa versión porque no soportaba las nuevas extensiones o algo así

PD: ese mismo año compre la versión original en oferta  :-[

 
Los siguientes usuarios dieron las gracias a este tema: Yuzo


Desconectado Neto Maker

Respuesta #9 en: Diciembre 27, 2017, 08:06:46 am
Yo tengo actualizado en la sdk 24, creo que ya estamos superior a la 7

 
Los siguientes usuarios dieron las gracias a este tema: Yuzo


Desconectado Void

Respuesta #10 en: Diciembre 27, 2017, 08:41:05 am
Se refieren a la SDK de servicios de Google Play, pero de todos modos la extensión oficial actual de Yoyo usa la versión 9.6.1 para Android y la versión 7.16.0 para iOS, así que igual no hay problema.

Si en el futuro Google decidiera pedir una versión superior a esa, o si actualmente alguien quisiera utilizar un SDK más actual siempre podría escribir su propia extensión, esa fue una de las ventajas del sistema de extensiones, no se depende exclusivamente de Yoyo para todo.

Si algo va a romper el exportador de alguna plataforma va a ser un cambio que afecte el motor interno, no las extensiones.

 
Los siguientes usuarios dieron las gracias a este tema: Yuzo


Desconectado yokaiworld

Respuesta #11 en: Diciembre 27, 2017, 02:41:20 pm
gracias por el dato, es todo lo que escribimos aqui queriamos saber, espero que cuando el 1.4 pierda soporte la gente siempre siga sacando extenciones y cosas para ayudar a los demas

 
Los siguientes usuarios dieron las gracias a este tema: Yuzo


Desconectado Mataca

  • Asiduo
  • *
  • Puntos: 350
  • Mensajes: 189
    • Ver Perfil
Respuesta #12 en: Enero 16, 2018, 08:37:26 pm
Se refieren a la SDK de servicios de Google Play, pero de todos modos la extensión oficial actual de Yoyo usa la versión 9.6.1 para Android y la versión 7.16.0 para iOS, así que igual no hay problema.

Si en el futuro Google decidiera pedir una versión superior a esa, o si actualmente alguien quisiera utilizar un SDK más actual siempre podría escribir su propia extensión, esa fue una de las ventajas del sistema de extensiones, no se depende exclusivamente de Yoyo para todo.

Si algo va a romper el exportador de alguna plataforma va a ser un cambio que afecte el motor interno, no las extensiones.

Esto quiere decir que el cambio no nos va a afectar a los que ya estamos usando la ultima versión de gm 1.4 ?