Error al compilar "Failed to run the game".

Publicado por JoelBarrionuevoBBG, Septiembre 28, 2021, 07:57:33 AM

Tema anterior - Siguiente tema

0 Miembros y 1 Visitante están viendo este tema.

JoelBarrionuevoBBG

Un saludos a todos.

Tengo un problema y es que a la hora de compilar o probar mi juego, me aparece el error "Failed to run the game" en GameMaker 8.0, 8.1 y HTML5. Mi sistema operativo es Windows 8.1 con 64 bits, el Studio 1 si compila los juegos pero los antiguos GameMaker no. Ya reinicie mi computadora y reinstale el GameMaker pero el problema sigue. ¿Hay alguna solución? Le agradecería mucho si me pueden ayudar.  :GM8:  :GMHTML5:

Clamud

Normalmente GM8.1 deja de funcionar después de unos minutos de uso. Lo que hago es cerrarlo y abrirlo otra vez. ¿A tí nunca te funciona?

Arcadian

Pero anteriormente sí que te funcionaba, el 8.1, y luego te dejó de funcionar sin tocar nada?

O ha sido la primera vez que lo instalas y no hay manera de hacerlo funcionar?

JoelBarrionuevoBBG

Cita de: Clamud en Septiembre 28, 2021, 09:25:21 PM
Normalmente GM8.1 deja de funcionar después de unos minutos de uso. Lo que hago es cerrarlo y abrirlo otra vez. ¿A tí nunca te funciona?

Ya reinicie el programa, lo reinstale y el problema aun sigue.

JoelBarrionuevoBBG

Cita de: Arcadian en Septiembre 30, 2021, 06:27:51 AM
Pero anteriormente sí que te funcionaba, el 8.1, y luego te dejó de funcionar sin tocar nada?

O ha sido la primera vez que lo instalas y no hay manera de hacerlo funcionar?

Es la primera vez, lo instalé y quise probar un juego pero me da ese error. :c

Powered by EzPortal
SMF spam blocked by CleanTalk