Noticias

¡Ayuda a la Comunidad GM, haz una donación!

Comunidad Game Maker

Bienvenid@ a la comunidad hispana de Game Maker. Nuestro objetivo es crear videojuegos y dar soporte en castellano de GM. Para mejorar nuestro servicio hemos implantado, como adicion al reglamento general, algunas normas especificas en los subforos más comunes. ¡No olvides informarte antes de participar!.

Autor Tema: game maker 1.4 puede copilar en 64 bits  (Leído 688 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado yokaiworld

en: Mayo 24, 2019, 05:32:28 am
Como todos  sabran el 1 de agosto del 2019 todas las aplicaciones  necesitaran una version de 64-bit

la pregunta es si instalo game maker studio 1.4 en windoms 10 64 bits con los respectivos
Android NDK 16b  (64 Bit depends on your OS)
Java JDK 1.8 "8u102" (64 Bit depends on your OS)
Android SDK in order for it to support Java JDK 64bit

copilara en 32 o 64 bits?
« última modificación: Mayo 24, 2019, 05:34:57 am por yokaiworld »

 


No Tienes Permisos Para Dar Puntos
point 0 Puntos

Este tema no recibió puntos.


Desconectado Johann

  • Las cosas como son!
  • Moderadores globales
  • Okupa
  • *
  • Puntos: 792
  • Mensajes: 906
  • Agradecido: 134 veces
  • Sexo: Masculino
  • First Class Soldier... 10 años en CGM, 5 como mod
    • Ver Perfil
Respuesta #1 en: Mayo 24, 2019, 11:45:15 pm
Como tal, el GMS 1.4 no puede por si  mismo generar apk's compatibles con arquitecturas de 64 bits porque no contiene las librerías libyoyo necesarias en esa arquitectura.

Sin embargo, es probable que, si se le agregan al apk las librerias de 64 bits hermanas de las librerías de 32 bits que ya tiene, sea posible subirla a la play store.

Voy a hacer la prueba y les comento

la cosa va por aqui: https://developer.android.com/ndk/guides/abis
« última modificación: Mayo 25, 2019, 12:02:57 am por Johann »

Cita de: Fenris78
Si un tema os resulta de interes y veis que hay poca información, la mejor solucion no es quejarse o pedir sin pensar, sino sugerir algo bien planteado o aportarlo vosotros mismos.
Cita de: Calio
Somos desarrolladores independientes y, por lo tanto, no tenemos por qué guiarnos por las tendencias del mercado.
 


Desconectado yokaiworld

Respuesta #2 en: Mayo 26, 2019, 01:12:16 am
gracias, lastima que un software tan bueno quede obsoleto solo porque el fabricante no nos da soporte a los que ya pagamos para ganar mas y mas, pero ya me vengare yoyo games XD nunca me comprare el GMS2 por que de seguro a la semana lo sacan a 15 dolares como me paso con el 1.4
« última modificación: Mayo 26, 2019, 01:14:40 am por yokaiworld »