Nueva actualización ,SDK (solucionado)

Publicado por Ikaro3d, Octubre 09, 2019, 10:39:06 PM

Tema anterior - Siguiente tema

0 Miembros y 1 Visitante están viendo este tema.

Ikaro3d

Hola compañeros desde la ultima actualización no me deja compilar, que solución me podes dar ,he echo todo lo que pone en la web de yoyogame

https://help.yoyogames.com/hc/en-us/articles/227860547-GMS2-Required-SDKs


lo que no entindo es que quieren decir con esto Gradle

Además, tenga en cuenta que, de manera predeterminada, Gradle asumirá / requerirá una conexión a Internet y realizará una comprobación de actualización y descargará los componentes necesarios que no haya instalado al comienzo de cada compilación del proyecto GMS2. Le recomendamos que deje esto habilitado, pero si es necesario, puede deshabilitarlo en Android Studio (por supuesto, si comienza a ver que los proyectos no se compilan, antes de contactarnos debe realizar una actualización de Gradle y descargar los componentes faltantes manualmente y confirmar si esto solucionó su problema):

Johann

Gradle es la herramienta de software que realiza la compilación del juego dentro de un apk.

La configuracion de la versión de Gradle que el GMS usa está dentro de los archivos del proyecto, debes limpiar la cache de tu proyecto para que al generar el apk genere tambien los archivos de Gradle correspondientes a la actualización que ha realizado yoyo, asi te debería compilar normalmente.
Cita de: Fenris78Si un tema os resulta de interes y veis que hay poca información, la mejor solucion no es quejarse o pedir sin pensar, sino sugerir algo bien planteado o aportarlo vosotros mismos.
Cita de: CalioSomos desarrolladores independientes y, por lo tanto, no tenemos por qué guiarnos por las tendencias del mercado.

Ikaro3d

Perdona mi ignorancia , como borro la cache de mi proyecto ,que tendría que  copiar los códigos del enlace de yoyo y pegarlos en mi proyecto si fuera si donde  :-[

Johann

Hay un icono como una escoba para borrar la cache, luego solo compilas el proyecto y ya está.
Si no lo ves busca en el manual pq la verdad no se en GMS2 como sea.
Cita de: Fenris78Si un tema os resulta de interes y veis que hay poca información, la mejor solucion no es quejarse o pedir sin pensar, sino sugerir algo bien planteado o aportarlo vosotros mismos.
Cita de: CalioSomos desarrolladores independientes y, por lo tanto, no tenemos por qué guiarnos por las tendencias del mercado.

Ikaro3d

ok gracias , ahora se para que es jeje ,pero sigue sin generarse el sdk al final , pero cuando inicio un proyecto nuevo si  ,que coraje llevo 8 meses de trabajo

Ikaro3d

#5
Me a costado lo mio  :-[ buscando por todos lo foros y preguntando me an dado la solución desde un enlace ,un fuerte abrazo a los Zaida de Mexico .
le esta pasando a mucha gente
desde la extensiones de proyecto ,eliminar  extensión de Google Play 3.1.1, con eso a mi ya me  funciona


https://forum.yoyogames.com/index.php?threads%2Fbuild-failed-since-latest-gms2-release-in-android-solved.64901%2F&fbclid=IwAR3OvIzrvAPAEuoaDIZJ6bqU4KAVGo-WBQvi2qZb0olqeFc9NjaCUe2tBUo

towers

a mi esta cosa de run time error no se me quita

Powered by EzPortal
SMF spam blocked by CleanTalk